Site Upgrade - October 27, 2017 - Page 5 - NFL UK Forums
NFL UK Mobile Logo
Go Back   NFL UK Forums > Announcements > New on NFLUK.com

  #41  
Old 03.11.2017, 08:21 PM
boknows34's Avatar
boknows34 boknows34 is offline
Super Moderator
 
Join Date: 03.03.2006
Posts: 15,471
Default

Quote:
Originally Posted by BirdOPrey6 View Post

Can I get a link to the tweet, please?
He sent it via Private Message. You can reach him on @PedalBin23
Reply With Quote
  #42  
Old 04.11.2017, 03:07 AM
bluelionman's Avatar
bluelionman bluelionman is offline
All Pro
 
Join Date: 10.01.2004
Posts: 3,398
Thumbs down Site Upgrade

My first time back since upgrade and have to say it hurts my eyes - especially do not like the small box in middle of screen to type in when composing a post (no longer uses the full with of screen and so posts are unable to be done as they would come out when posting).

I also miss the blue hue on the forum posts - the background colour that is here when making a post now but not the actual colour of forum once posted.

Will take a screen shot now to show what I mean...
Attached Images
File Type: jpg NFLUK new forum compose posts look.jpg (19.8 KB, 3 views)
Reply With Quote
  #43  
Old 05.11.2017, 08:32 AM
Danny Bear's Avatar
Danny Bear Danny Bear is offline
MVP
 
Join Date: 29.12.2010
Posts: 8,523
Default

Can anybody offer up any advice on staying logged into the forum?

If I go back to the forum after an extended amount of time - anything over an hour - I have to log back in again. I have ticked the ‘keep me logged in’ button but it makes no difference, I always have to log back in which is a pain.

This only happens on my iPad Air using chrome, my Android phone using chrome keeps me logged in fine.

Cheers.
Reply With Quote
  #44  
Old 05.11.2017, 12:59 PM
Pedal Bin's Avatar
Pedal Bin Pedal Bin is offline
MVP
 
Join Date: 30.10.2005
Posts: 7,935
Default

Quote:
Originally Posted by boknows34 View Post
Pedal Bin has been in touch via Twitter to say that since the recent upgrade he cannot access the forum.

He attached a picture of what he sees. It didn't even give him a chance to log in, just took him straight to the error page. He's tried every browser and it's the same story.
Quote:
Originally Posted by RichardCunliffe View Post
I expect he's tried this but......

Make sure he's cleared his cookies. Access the homepage afresh I.e. Don't go via an old link or tab. When (If) he gets to the homepage, log in from there not the forum, and/or if possible check his profile to make sure all the fields are filled in correctly. If they are, and it's allowed him to log in, then access the forum. Oh, and accapt cookies on the homepage too.

When I had issues logging in, and I went via pre existing links/tabs/thumbnails (or whatever they are called) i got error messages immediately too. It tried to load some 'eu.socialize' Web address or something along those lines, then gave me the fatal error message that is posted further back in this thread.
Ha-ha! That was the problem! Had to log in via UK NFL's Home page rather than my saved favourite link to the Forum and also add my name to my profile.

Thanks for your help guys. Despite tweeting UK NFL three time about this and emailling them direct not a single reply from them which sums up their attitude towards this forum I guess.

Bo and Richard thank you!
Reply With Quote
  #45  
Old 05.11.2017, 01:06 PM
boknows34's Avatar
boknows34 boknows34 is offline
Super Moderator
 
Join Date: 03.03.2006
Posts: 15,471
Default

Quote:
Originally Posted by Pedal Bin View Post
Ha-ha! That was the problem! Had to log in via UK NFL's Home page rather than my saved favourite link to the Forum and also add my name to my profile.

Thanks for your help guys. Despite tweeting UK NFL three time about this and emailling them direct not a single reply from them which sums up their attitude towards this forum I guess.

Bo and Richard thank you!
Glad to have you back Pedal.
Reply With Quote
  #46  
Old 05.11.2017, 01:34 PM
RichardCunliffe's Avatar
RichardCunliffe RichardCunliffe is offline
Hall of Fame
 
Join Date: 13.09.2006
Posts: 18,297
Default

Quote:
Originally Posted by Pedal Bin View Post
Ha-ha! That was the problem! Had to log in via UK NFL's Home page rather than my saved favourite link to the Forum and also add my name to my profile.

Thanks for your help guys. Despite tweeting UK NFL three time about this and emailling them direct not a single reply from them which sums up their attitude towards this forum I guess.

Bo and Richard thank you!
No probs.
Reply With Quote
  #47  
Old 05.11.2017, 07:57 PM
RichardCunliffe's Avatar
RichardCunliffe RichardCunliffe is offline
Hall of Fame
 
Join Date: 13.09.2006
Posts: 18,297
Default

ISpy is failing to update again.
Reply With Quote
  #48  
Old 06.11.2017, 03:05 PM
BirdOPrey6's Avatar
BirdOPrey6 BirdOPrey6 is offline
Starter
 
Join Date: 24.08.2014
Posts: 116
Default

Quote:
Originally Posted by RichardCunliffe View Post
ISpy is failing to update again.
How long have you been on the page before it stops updating? It always was intended to eventually time-out. In my tests I see new posts for at least 15 to 20 minutes, likely longer I just don't have hours to wait to see when it stops. If you could give me an idea how long you have it open, it would help.
Reply With Quote
  #49  
Old 06.11.2017, 04:03 PM
RichardCunliffe's Avatar
RichardCunliffe RichardCunliffe is offline
Hall of Fame
 
Join Date: 13.09.2006
Posts: 18,297
Default

Quote:
Originally Posted by BirdOPrey6 View Post
How long have you been on the page before it stops updating? It always was intended to eventually time-out. In my tests I see new posts for at least 15 to 20 minutes, likely longer I just don't have hours to wait to see when it stops. If you could give me an idea how long you have it open, it would help.
Undoubtedly there are times when I've had the forum open on another tab which I haven't been viewing for a while and ispy has frozen, but I'm pretty sure on occasion I can open the site for the first time that day and the feed is frozen (would using an existing link on my browser have any effect?). I've even posted on a thread, returned to ispy and it isn't showing the latest post. Sometimes I can see new posts have been made by viewing the forum index, but when I view ispy those posts aren't showing.

I'll try to take note of my activity when it happens again, plus I'll try not to keep the forum open on a tab when I'm not using it too.
Reply With Quote
  #50  
Old 07.11.2017, 04:25 PM
iffies's Avatar
iffies iffies is offline
MVP
 
Join Date: 08.09.2006
Posts: 5,108
Default

Quote:
Originally Posted by RichardCunliffe View Post
ISpy is failing to update again.
Random freeze of the live feed strikes again. Doesn't appear to be a time out issue as it was working fine, I went to look in another thread, back to the live feed and it's not updating.

EDIT And after I post this and go back to the live feed it's working again.

EDIT EDIT And it's gone again.

Last edited by iffies; 07.11.2017 at 04:41 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +0. The time now is 06:55 PM.